原创

通达信指数强度副图指标公式

通达信指数强度副图指标公式

该指标主要是选出那些走势强于大盘的个股,仔细去研究很多牛股都是从这里面产生,在强于大盘走势的区域做也是比较安全的。

Z:=120;
X:=5;
T1:=LLV( LOW,Z);
T2:=HHV(HIGH , Z);
T3:=100(CLOSE-T1)/(T2-T1);强度:MA(T3,X),LINETHICK1,COLORCYAN;IF(强度>60,强度,DRAWNULL),LINETHICK2,COLORRED;T4:=LLV(INDEXL,Z);T5:=HHV(INDEXH,Z);T6:=100(INDEXC-T4)/(T5-T4);
指数:MA(T6,X),LINETHICK1,COLORYELLOW;
DRAWICON(CROSS(MA(T3,X),MA(T6,X)),MA(T3,X),1);
DRAWICON(CROSS(MA(T6,X),MA(T3,X)),MA(T3,X),2);

正文到此结束
该篇文章的评论功能已被站长关闭
本文目录