原创

通达信多方炮主图指标公式

通达信多方炮主图指标公式

多方炮:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)OPEN;
出水芙蓉:=(OPENMAX(EMA(C,20),MAX(EMA(C,40),EMA(C,60))))AND (V/MA(V,30)>1.2 AND C/REF(C,1)>1.049);
上升三部曲:=REF(CLOSE,4)/REF(OPEN,4)>1.03 AND REF(CLOSE,3)REF(HIGH,3) AND REF(HIGH,4)>REF(HIGH,2) AND
REF(HIGH,4)>REF(HIGH,1) AND CLOSE/OPEN>1.03 AND CLOSE>REF(CLOSE,4);
曙光初现:=REF(CLOSE,1)/REF(OPEN,1)<0.97 AND CLOSE/OPEN>1.03 AND OPENREF(CLOSE,1);
DRAWTEXT(多方炮 ,HIGH,’←多方炮’),LINETHICK2, COLORYELLOW;
DRAWTEXT(出水芙蓉 ,HIGH,’←出水芙蓉’),LINETHICK2, COLORYELLOW;
DRAWTEXT(上升三部曲 ,HIGH,’←上升三部曲’),LINETHICK2, COLORYELLOW;
DRAWTEXT(曙光初现 ,HIGH,’←曙光初现’),LINETHICK2, COLORYELLOW;

正文到此结束
该篇文章的评论功能已被站长关闭
本文目录